Bug-Eruierung des Klickproblems beim Chrome

Lady-Asisa
Beiträge: 1173
Registriert: Sonntag 20. Dezember 2009, 16:09

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Lady-Asisa » Freitag 17. Februar 2017, 10:51

Sorry,

aber das kann ich nicht beantworten. Da sind Browserprofis besser als ich.
Mein Standard Browser ist auch Chrome und ich habe das Problem nicht. Hin und wieder (so wie bei dir) scheint das aber aufzutreten, aber nicht permanent und allgemein bei allen Chrome Nutzer. Daher macht es das ganze so schwierig.


Gruß,
Lady-Asisa

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Sonntag 19. Februar 2017, 17:10

Und wieder...

Ich weiß, Lady-Alisa. Ich habe schon alles versucht, aber irgendwie scheint sich das Spiel nicht mit der Maustaste zu vertragen, wenn ich es auf Chrome spiele.
Ständig muss ich den Browser wechseln.

Einloggen. Ausloggen. Einloggen. Ausloggen.

Das geht mir auf die Nerven.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Freitag 10. März 2017, 23:15

Jetzt haben wir mal was ganz neues.

Wenn ich Patienten irgendwo rein ziehen will, dann erscheint stattdessen sofort die Krankenakte.
Manchmal reagieren die Patienten auch gar nicht und werden wieder zurück gezogen.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Sonntag 12. März 2017, 20:27

Die Probleme sind auch bei Firefox präsent.

Stecker der Maus war ok. Also kein Wackelkontakt.

Benutzeravatar
Dr. Kate Balen
Moderator/in
Beiträge: 13910
Registriert: Freitag 6. Januar 2012, 09:17
Wohnort: Saalekreis

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Dr. Kate Balen » Sonntag 12. März 2017, 21:23

Steinbrecher hat geschrieben:Die Probleme sind auch bei Firefox präsent.

Stecker der Maus war ok. Also kein Wackelkontakt.

Hallo Steinbrecher


Eine kleine Frage zu deiner Maus.
Wie lange hast du diese schon in Benutzung?

Neben dem Stecker, können auch die Kontakte altern
und *Befehle* dadurch zum Teil falsch übermitteln.


LG @ Kate
Bild
Hospitalchefin seit 20.10.14 - Nickpage im Banner - Dank an Wolfi
unser Farmer-Rehabilitationszentrum [F-R]
FF 62.0.3 - FP 31.0.0.122 - Vodafone EasyBox
>>> Upjers-Supportformular <<<

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Samstag 1. April 2017, 16:54

Ja, das befürchte ich mittlerweile auch.

Sie müsste jetzt über 5 Jahre alt sein.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Montag 3. April 2017, 17:55

So, jetzt ist es wieder nicht meine Maus.

Ab zum Firefox... :x

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Freitag 14. April 2017, 16:11

Habe heute meine Maus gewechselt. Bin mal gespannt, ob das Problem nochmal auftaucht.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Mittwoch 3. Mai 2017, 15:01

Ich darf heute stolz verkünden, dass es nicht meine alte Maus war.

Eben buggt es fröhlich weiter wie je zuvor.
Aber Hauptsache der User ist erstmal schuld... :evil:

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Donnerstag 4. Mai 2017, 15:49

Wieder hüft er mir raus.

Werd jetzt mal die Internetleitung beobachten. Gestern zickte er nach dem Problem auch rum.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Freitag 12. Mai 2017, 09:12

So, nachdem es eben wieder aufgetreten ist und die Internetverbindung ok war, habe ich den Browser einfach neu gestartet und mich neu eingeloggt.

Geht auch. Ist aber umständlich.

Es muss also irgendwas mit der Speicherfunktion zu tun haben, weil wenn ich meinen Browser schließe, wird das Protokoll automatisch gelöscht.
(Übrigens auch praktisch für manche Viren, die sich als Fakeseiten tarnen.)

Lady-Asisa
Beiträge: 1173
Registriert: Sonntag 20. Dezember 2009, 16:09

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Lady-Asisa » Freitag 12. Mai 2017, 10:08

Nicht lachen ...

Ich habe das Problem in einem anderen Spiel auch. Aber nur dort. Mit chrome ist es am schlimmsten, aber auch Firefox und Edge machen die Probleme. Da wird man wirklich wahnsinnig. Ich kann nur dort klicken, wenn ich ca 1sek dort mit der Maus verweile und dann klicke.

Ich habe ein wenig bei den chrome://flags/ "rumgespielt" in der Hoffnung das es dann besser geht, aber leider ist dies nicht der Fall.
Und ich merkte, das mein Maustreiber wirklich schon sehr sehr (ich sage es nochmal: sehr) alt ist. Vielleicht gibt es neuere, auch wenn die automatische Suche sagt, es würde alles passen.

Gruß,
Lady-Asisa

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Sonntag 28. Mai 2017, 14:28

Eben hatte ich das Problem wieder.

Bin wie vorher beschrieben vorgegangen. Browser komplett geschlossen und alles lief wieder problemlos.

Ich bin nicht genug mit PC-Technik informiert, um die Ursache zu finden, aber den Browser komplett schließen und sich wieder einloggen hilft auf alle Fälle.
(Anmerkung: Bei meinem Browser werden nach dessen Schluss der gesamte Verlauf automatisch gelöscht. Evtl. ist das Problem also in irgendeinem Bezug in der Verlaufsaufnahme zu finden.)

Lady-Asisa
Beiträge: 1173
Registriert: Sonntag 20. Dezember 2009, 16:09

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Lady-Asisa » Montag 29. Mai 2017, 10:08

Hi

dann müsste es sich bei dir im Speicher zu einem Fehler kommen. Würdest du vielleicht etwas ausprobieren wollen?
Du könntest dein Chrome einmal zurücksetzen. Dabei werden Lesezeichen und gespeicherte Passwörter nicht gelöscht.

https://support.google.com/chrome/answer/3296214

Eine Lösung für mich selber habe ich auch noch nicht gefunden. :(

Gruß,
Lady-Asisa

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Freitag 2. Juni 2017, 23:18

:arrow: Die Lösung ist den Verlauf zu löschen.
Danach wird man automatisch aus dem Spiel rausgeworfen, aber das Problem ist fort.

Die Ursache davon kann nur die Technik hier beheben.

Den Chrome habe ich schon einmal zurück gesetzt.
Bringt zudem nichts, da die Ursache nicht beseitigt wird.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Freitag 2. Juni 2017, 23:33

Anleitung zur Lösung.

Man gehe im Chrome auf die 3 Punkte (Einstellungen) ganz rechts oben.
Dann geht man auf den Verlauf.
Dort klickt man die Kapi Hospital Seite an und klickt auf löschen.

So wird nicht der ganze Verlauf gelöscht und ihr fliegt z.B. nicht aus Facebook komplett raus.

Bilderklärung wird nicht angelegt, weil ich keinen extra Account irgendwo für ein kleines Bild erstelle.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Bug-Eruierung des Klickproblems beim Chrome

Beitragvon Steinbrecher » Mittwoch 7. Juni 2017, 16:49

Ich berichtige, man muss den Chrome doch ganz schließen.

Irgendwo frisst sich der Fehler tiefer in den Speicher ein. :evil:

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Lösung gefunden, Fehler wird nicht behoben

Beitragvon Steinbrecher » Sonntag 25. Juni 2017, 15:04

So, wieder muss ich den kompletten Browser runterfahren, weil hier nichts geschieht.

Ich kann so nicht arbeiten.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Lösung gefunden, Fehler wird nicht behoben

Beitragvon Steinbrecher » Dienstag 27. Juni 2017, 15:53

Yeeeeaaaaah!

3x hintereinander runter gefahren. Rekord geborchen.

Gut, dass hier die Arbeit liegen bleibt.

4x schaff ich bestimmt auch noch.
Zuletzt geändert von Steinbrecher am Dienstag 27. Juni 2017, 15:56, insgesamt 2-mal geändert.

Steinbrecher
Beiträge: 190
Registriert: Mittwoch 17. April 2013, 12:22

Re: Lösung gefunden, Fehler wird nicht behoben

Beitragvon Steinbrecher » Dienstag 27. Juni 2017, 15:55

Woooooow, hab ich eben nicht gesagt, wir schaffen das 4.x auch noch? :evil:


Zurück zu „Bugs Station 4“