[zugewiesen] Patienten-Tooltip

Bitte vor dem Posten entsprechende Bekanntmachung im Bugbereich eurer Welt beachten!
Gast

Re: [rückmeldung] Patienten-Tooltip

Beitrag von Gast » Mittwoch 12. Mai 2010, 14:44

ich weiss nicht was ich mache oder auch nicht

ABER

oben in der Krankenbettsektion habe ich mal das tool und mal nicht

schliesse mich dem wunsch an, das im wartezimmer auch haben zu wollen

ich beobachte mal mein phenomen weiter um mehr und nähere angaben machen zu können

EDIT: Sighinweis entfernt
Zuletzt geändert von Gast am Mittwoch 12. Mai 2010, 15:38, insgesamt 1-mal geändert.

Gast

Medikamente, Anzeige und Zeit

Beitrag von Gast » Mittwoch 12. Mai 2010, 14:56

Ich habe mit den netterweise zur Verfügung gestellten Coins einen PA gekauft und folgende Probleme:

Wenn ich einen Patienten in einem Behandlungraum absetze, für den er mehrere Krankheiten hat, zeigt er zwar korrekt an, welche Krankheit er jetzt und folgend behandeln wird, ziehe ich aber beide Medikamente rein, wird der Zeitbalken nur für ein Medikament aktualisiert (also steht er bei 25%) erst wenn ich aktualisiere, indem ich in die Stadt fahre, wird die Anzeige korrekt dargestellt. Vor dem Aktualisieren steht im Mouseover auch nicht die korrekte Restzeit.

Ausserdem funktioniert das Mouseover nicht im Krankenbett und im Wartezimmer werden behandelte Krankheiten nicht gekennzeichnet.

Dr. Lia Lava

Gast

Re: Medikamente, Anzeige und Zeit

Beitrag von Gast » Mittwoch 12. Mai 2010, 15:10

habe das selbe problem auf firefox

Gast

Re: Medikamente, Anzeige und Zeit

Beitrag von Gast » Mittwoch 12. Mai 2010, 15:14

Auch ich habe mir mit den zur Verfügung gestellten Coins einen PA gekauft. Bei mir sind ähnliche Dinge fehlerhaft.

Ich ziehe einen Patienten in den Behandlungsraum. Im Mousover wird angezeigt, dass die Nasenflügelakne behandelt wird. Ziehe ich Ihm das passende Medikament hinein, kommt die Meldung, dass der Arzt alles versucht hat....
Daraufhin habe ich den Behandlungsraum angeklickt. Dort stand nun, dass nicht die Nasenflügelakne, sondern der Brummschädel behandelt wird. Jetzt habe ich Ihm das Medikament für den Brummschädel verpaßt und das funktionierte auch. Jedoch hat sich die Statusanzeige nicht geändert. Die Behandlungszeit wurde zwar halbiert, jedoch der Statusbalken blieb gleich.

Darauf habe ich alle in Behandlung befindlichen Patienten kontrolliert. Und folgendes fest gestellt:
In einem weiteren Behandlungsraum steht die Fortschrittsanzeige total still. Es sieht so aus als ob der Patient in Behandlung wäre. Klicke ich auf den Raum gibt es keine Zeitangaben, sondern alle Krankheiten werden als "behandelt" dargestellt. Der Patient kann jedoch nicht aufgenommen werden um Ihn zur Kasse zu bringen.

Der dritte Behandlungsraum scheint korrekt zu funktionieren.

Eine Fahrt in die Stadt, nach Bruchberg oder sogar ein LogOut und LogIn haben keine Verbesserung gebracht. Der 1 Behandlungsraum bleibt quasi belegt, obwohl der Patient fertig ist.

Gast

Re: Medikamente, Anzeige und Zeit

Beitrag von Gast » Mittwoch 12. Mai 2010, 15:23

Ähnliches gehabt wie 1. Poster...

Ebenfalls (danke nochmal) durch die erhaltenen Coins einen PA geholt...

Fein dachte ich, endlich mal ne Behandlungskette und versuchte also die passenden Medikamente in den dafür vorgesehen Raum zum Patienten zu bringen...

Anfangs dauerte der Patient 3 Stunden, als ich fertig war und erneut schaute durfte ich staunen, stand dort doch 5:49 :o

Ein F5 half und die anzeige ist wieder richtig, gott sei dank

Gast

Re: [rückmeldung] Patienten-Tooltip

Beitrag von Gast » Mittwoch 12. Mai 2010, 15:28

hab noch was gefunden :)

ich habe momentan in drei BR 3 verschiedene Krankheiten in Behandlung
einmal Schürfwunde, einmal Schädelbrummen und ein Zwergfell, bei allen dreien wird im Tooltip
Brecheritis als momentane Behandlung angezeigt, erst wenn man draufklickt sieht man es richtig.
Leider muß man bei den Überwiesenen und den Betten ständig F5 drücken sonst geht der Tooltip gar nicht.

so das wars erstmal
lg Nirak13

Gast

Re: [rückmeldung] Patienten-Tooltip

Beitrag von Gast » Mittwoch 12. Mai 2010, 16:41

Und noch was gefunden...

scheinbar ist es beim PA so, dass die Krankheiten automatisch nach einander behandelt werden. Nun wollte ich die aktuelle Behandlung mit einem Medikament beschleunigen. Das Ergebnis war, dass sich der Statusbalken statt vorwärts, rückwärts bewegte und die Behandlung nun anscheinend länger dauert als normal.

Krieg ich jetzt auch mehr Geld von der Krankenkasse, weil der Patient länger da war??? Im RL ist das ja auch so... :lol:

Zusatz zu meinem vorherigen Post...

Patient im BR2: Behandlung soll noch ca. 40 Minuten dauern... im TOOL-TIP ist der Patient aber fertig behandelt. Ich warte dann also jetzt mal bis der Patient von der Liege aufsteht oder aus dem Koma erwacht ;)

Patient im BR1: Ist inzwischen aufgestanden und konnte abkassiert werden... Die Behandlung hat aber ungefähr doppelt solange gedauert wie ohne PA.

Patient im BR3: wurde nun mit einem Medikament behandelt. Scheinbar wurde die Fortschrittsanzeige zurückgestellt. Patient ist fast fertig mit der Behandlung, jedoch hat es den anschein, dass sobald ein Medikament verabreicht wird, die bereits getätigte Behandlungsdauer auf null gesetzt wird und alles von vorne beginnt, aber im TOOL-TIP sind alle Krankheiten behandelt.

Nachtrag:

Patient im BR 2 konnte nicht zur Kasse gezogen werden da scheinbar noch in Behandlung. Also hab ich Ihn per Tool-Tip an einen Kollegen überwiesen. Der Behandlungraum war immer noch besetzt und der Patient setzte sich zzgl. ins Wartezimmer. Nach einem Refresh des Browserfensters war der BR leer.

2. Nachtrag
Die oben beschriebenen Fehler entstehen nur bei einem Patienten mit mehreren Krankheiten!
Behandelt man einen Patienten der nur eine Krankheit hat, dann funktioniert alles korrekt!

Gast

Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 18:08

Bei einigen meiner Patienten sind die Anzeigen vom Mouseover und Aktenblatt unterschiedlich:

Bild
Bild

In der Patientenakte zeigt er an, dass alle Behandlungen abgeschlossen sind und beim Mouseover bleibt er immer bei der ersten Behandlung hängen.

Habe den Cache und die Cookies gelöscht und das ganze mit dem IE und Opera ausprobiert, aber immer das Gleiche.
Man sieht auch nicht, wenn ein Patient ein neues Medikament braucht, weil die nächste Behandlung angefangen hat.
Zuletzt geändert von Gast am Mittwoch 12. Mai 2010, 18:19, insgesamt 1-mal geändert.

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 18:17

ich hab heute den premium aktiviert .. und da geht bei einigen das mouseover voll gut .. und bei anderen gehts gar nicht :(

Jeannys
Beiträge: 89
Registriert: Mittwoch 5. Mai 2010, 22:31

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Jeannys » Mittwoch 12. Mai 2010, 18:38

Bei mir ist es so, er zeigt über Mousover das arm behandelt wird und klicke ich drauf wird arber das Bein behandelt...

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 18:46

Bei mir stimmen diese Anzeigen leider auch nicht immer überein. Auch wird dann dementsprechend das "benötigte Medikament" nicht oder nicht richtig angezeigt.

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 18:59

Ich vermute mal das fällt unter die gleiche Kategorie. Nicht nur die Anzeige bei Mouseover und Krankenblatt sondern auch die zwischen der normalen Ansicht und dem Krankenblatt stimmt nicht überein.

Wenn bei einem meiner Patienten mehrere Behandlungen im gleichen Raum erfolgen sollen, springt die Anzeige im Krankenblatt zwar automatisch zur nächsten Krankheit, der Patient erscheint bei mir jedoch fröhlich winkend und fordert eine Weiterbehandlung. Er lässt sich dann auch nicht auf die Behandlungsliege ziehen. Das lässt sich zwar kurzfristig durch Auslogen und Cache leeren beheben. Passiert jedoch beim nächsten Patienten dann gleich wieder. Die Abweicheung zwischen Mouseover und Patientenblatt lässt sich weder über Cache noch über Auslogen beheben.

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 19:30

Sobald man dem Patienten ein Medikament gibt (muß nicht das für die erste Krankheit sein) mit dem eine der behandelbaren Krankheiten zu heilen ist verschwindet die rote Lampe und im Mausover wird kein benötigenden Medikament angezeigt.

Der Pat nimmt dann aber trotzdem noch die anderen Medikamente an.

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 20:00

Bei mir entsteht das Problem erst, wenn die zweite Behandlung hintereinander im gleichen Raum ist. Also die Behandlungen laufen ja automatisch weiter und bei mir wird immer die erste Behandlung im Mouseover angezeigt, in Wirklichkeit ist er aber schon bei der 2. oder sogar 3. Das Problem: Wenn ich die Patienten dann nicht anklicken würde, würde ich garnicht bemerken, dass schon die nächste Behandlung folgt. Denn in dem Raum leuchtet dann auch keine rote Lampe, dass ich ein neues Medikament geben muss. Das stört dann doch schon ein bisschen!
Bei Zoltan Reichenbach z.B. wird im Mouseover angegeben, dass Nasenflügelakne behandelt wird. Im Krankenblatt steht, dass alles fertig behandelt ist (jedenfalls das, was im Behandlungsraum möglich ist) und in der Zeitangabe im Krankenblatt steht, dass noch 2 Stunden behandelt wird. Nun weiß ich garnicht was da überhaupt los ist!

Gast

Re: Unterschiedliche Anzeige Mouseover und Aktenblatt

Beitrag von Gast » Mittwoch 12. Mai 2010, 20:09

Selbes Problem bei mir. Habe heut den Premiumaccount aktiviert. Der Patient war eben noch in Behandlung (mit Medikament) wegen der Zwergfellentzündung, habe ihm noch gegen die Brecheritis ein Medikament verabreicht. Er ließ sich nicht verschieben oder verlegen obwohl er laut Krankenblatt fertig war. Nach dem Ausloggen ging es wieder und der Patient hat fleißig gewunken.

Bild
Bild

Gast

[Umfrage] Die wichtigste Baustelle

Beitrag von Gast » Mittwoch 12. Mai 2010, 21:09

Guten Abend zusammen,

erstmal herzlichen Dank für die Coins zum ausprobieren.

Bei mir habe ich das Problem beim Mouseover, dass die Krankheiten, die aktuell behandelt werden, nicht mit der Akte übereinstimmen. Außerdem werden Krankheiten als nicht behandelt angezeigt, obwohl sie schon erledigt sind. Trotz aktualisieren mit der F5 Taste bleibt dieser Bug bestehen. Hat jemand ein ähnliches Problem ? Oder bekomme ich es einfach nur nicht hin ?



Liebe Grüße

Andrea alias Dr. Knopf
Zuletzt geändert von Gast am Mittwoch 12. Mai 2010, 21:42, insgesamt 1-mal geändert.
Grund: verschoben, PN

Gast

Re: [cb][zugewiesen] Mouseover mit Fehler

Beitrag von Gast » Mittwoch 12. Mai 2010, 21:21

Teilweise scheinen jetzt nicht mal mehr die Anzeigen in der Krankenakte zu stimmen. Ich habe Patienten, die noch mitten in der letzten Behandlung stecken, bei denen allerdings alle Krankheiten bereits als behandelt markiert sind und auch die Zufriedenheit bereits den Stand erreicht hat, den sie nach der Behandlung haben sollte. Die Mouseoveransicht gibt jedoch an, der Patient befände sich noch in der ersten Behandlung die in dem Raum erfolgt ist und der Countdownzähler scheint beim Mousover (korrekt) die restliche Behandlungsdauer anzugeben.

Es wird nun zugegebenermaßen verwirrend.

Gast

Re: [cb][zugewiesen] Mouseover mit Fehler

Beitrag von Gast » Mittwoch 12. Mai 2010, 21:24

Hallo,

bin auch eine derjenigen die seit heute den PremiumAccount testen. Danke. Wollte nur mal melden, das bei mir die Anzeige zwischen Mouse Over und Krankenblatt auch nicht stimmt. Im Mouse Over wird Schürfwunde behandelt, öffne ich das Krankenblatt, ist es aber Schädelbrummen.

Gast

Re: [Umfrage] Die wichtigste Baustelle

Beitrag von Gast » Mittwoch 12. Mai 2010, 21:39

Hallo an alle, vielen Dank erstmals für die Coins.

Ich habe das gleiche Problem beim Mouseover, das eine gerade behandelte Krankheit falsch angezeigt wird. Bei mir funktioniert die Medigabe bei z. B. 2 Krankheiten in einem Raum nicht, vielleicht mache ich hier ja auch was falsch?
Zuletzt geändert von Gast am Mittwoch 12. Mai 2010, 21:44, insgesamt 1-mal geändert.
Grund: verschoben, PN

Gast

Re: [cb][zugewiesen] Mouseover mit Fehler

Beitrag von Gast » Donnerstag 13. Mai 2010, 08:42

bei mir funktioniert es auch nicht richtig.es werden falsche krankheiten angezeigt.

Gesperrt

Zurück zu „Archiv Bugs / Fehler im Spiel (Beta)“